Configurar ACLs estándar en Cisco

ACLs en CISCO

Ejercicio 1. Por el nombre Router0 al Router.

Router>enable (en)

Router#configure terminal (conf t)

Router(config)#hostname Router1

Ejercicio 2. Mostrar la interfaces del router.

Router0>show interfaces

ACLs en CISCO

Ejercicio 3. Pon a la interface GigabitEthernet 0/0/0 la IP 192.168.0.1

Router0(config)#interface GigabitEthernet 0/0/0 

Router0(config-if)#ip address 192.168.0.1 255.255.255.0

Router0(config-if)#no shutdown

Ejercicio 4. Pon a la interface GigabitEthernet 0/0/1 la IP 192.168.1.1

Router0(config)#interface GigabitEthernet 0/0/1 

Router0(config-if)#ip address 192.168.1.1 255.255.255.0

Router0(config-if)#no shutdown

Ejercicio 5. Impide con una ACL estándard que la red alumnos no puede conectar con la red de profesores.

El proceso de creación de una ACL se lleva a cabo creando la lista y posteriormente asociándola a una interfaz entrante o saliente.

1º – Se crea la regla.

Router0(config)#access-list 1 deny 192.168.0.0 0.0.0.255

Explicación de la configuración de ACL estándar:

Router(config)#access-list[1-99]{permit|deny}[dirección de origen][wildcard]

Dónde:

1-99: rango de ACLs estándar. Los rangos de las ACLs estándar van del 1-99 y del 1300-1999

permit|deny: indica si esta entrada permitirá o bloqueará el tráfico a partir de la dirección especificada.

Dirección de origen: identifica la dirección IP de origen.

Wildcard: identifica los bits del campo de la dirección que serán comprobados.

 

2º – Se indica la interfaz a la que se aplica.

Router0(config)#interface GigabitEthernet 0/0/1

Las reglas ACLs hay que instalarlas lo más cerca posible del destino.

 

3º – Se indica si la regla es de entrada o de salida.

Router0(config-if)#ip access-group 1 in

Explicación:

Router(config-if)#ip access-group[nº de lista de acceso]{in|out}

Dónde:

Número de lista de acceso: indica el número de lista de acceso que será aplicada a esa interfaz.

in: tráfico a filtrar que entra por la interfaz seleccionada.

out: tráfico a filtrar que sale por la interfaz seleccionada.

Ejercicio 6. Muestra las ACLs creadas.

Router0#show access-list

show access-list

Ejercicio 7. Borra una ACL

Router0(config)#no access-list(nº de ACL)

borrar ACL

Ejercicio 8. Liberar a una interfaz de su ACL

Router0(config)#interface (nº de interfaz)
Router0(config-if)#no ip access-group <número_ACL> {in|out}

Ejercicio 9. Crear una ACL estándard donde el equipo 192.168.0.2 no pueda entrar a la red de profesores.

Router0(config)#access-list 2 deny 192.168.0.2 0.0.0.0
Router0(config)#access-list 2 permit any
Router0(config)#interface GigabitEthernet 0/0/1
Router0(config)#ip access-group 2 out

Se ha denegado al host 192.168.0.2 y luego se ha permitido a cualquier origen.

 

Deja un comentario

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies ACEPTAR

Aviso de cookies